
1 
COLDNet Pole Walk-through Design 

 

 

 

 

 

 

 

 

 

COLDNet Pole Design 

  



2 
COLDNet Pole Manual & Walk-through Design 

Table of Contents 
1.0 Installation ................................................................................................................................ 6 

1.1 Installing COLDNet Pole ........................................................................................................ 6 

2.0 Starting COLDNet Pole .............................................................................................................. 9 

2.1 Opening COLDNet Pole ......................................................................................................... 9 

2.2 Opening and Registering COLDNet Pole ................................................................................ 9 

2.3 Opening a COLDNet Pole File .................................................................................................... 10 

2.3 Creating a COLDNet Pole File .............................................................................................. 11 

3.0 Setting up Libraries ................................................................................................................. 12 

3.1 Conductors .......................................................................................................................... 13 

3.2 Voltages .............................................................................................................................. 13 

3.3 Poles .................................................................................................................................... 14 

3.4 Pole Bases ........................................................................................................................... 15 

3.5 Crossarms ............................................................................................................................ 15 

3.6 Soil Type .............................................................................................................................. 16 

3.7 Stays .................................................................................................................................... 17 

3.8 Pole Plant ............................................................................................................................ 18 

4.0 Parameter File and Design Criteria.......................................................................................... 19 

5.0 Settings ................................................................................................................................... 20 

5.1 Calculation Methods ........................................................................................................... 20 

5.1.1 Tension Calculation Method ....................................................................................... 20 

5.1.2 Pole Allowable Tipload Calculation Method ................................................................ 20 

5.1.3 Pole Tipload Bending Above Stay Calculation Method ................................................ 20 

5.1.4 Foundation Calculation Method .................................................................................. 20 

5.2 Calculation Options ............................................................................................................. 20 

5.3 Blowout Conditions ............................................................................................................. 20 

5.4 Default Properties ............................................................................................................... 20 

6.0 Pole Design ................................................................................................................................... 22 

6.1 General Design Information ................................................................................................ 22 

6.1.1 Selecting Pole .............................................................................................................. 22 

6.1.2 Pole Angle ................................................................................................................... 22 

6.1.3 Foundations ................................................................................................................ 22 

6.1.4 Job Description ............................................................................................................ 24 

7.0 Survey Data ............................................................................................................................. 25 



3 
COLDNet Pole Manual & Walk-through Design 

7.1 Creating and Editing a Profile .............................................................................................. 25 

7.2 Entering Field Data .............................................................................................................. 25 

7.2.1 Relative Horizontal Distance & Height ........................................................................ 25 

7.2.2 Absolute Distance & Elevation .................................................................................... 26 

8.0 Point Loads ................................................................................................................................... 27 

8.1 Simple Point Loads .................................................................................................................... 27 

8.2 Complex Point Loads ................................................................................................................. 28 

7.0 Design Information ................................................................................................................. 29 

7.1 Conductors .......................................................................................................................... 29 

7.2 Crossarms ............................................................................................................................ 30 

7.4 Pole Plant .................................................................................................................................. 32 

7.5 Stays .......................................................................................................................................... 33 

7.5.1 Creating Stays .............................................................................................................. 33 

7.5.2 Stay Orientation .......................................................................................................... 33 

7.5.3 Stay Details .................................................................................................................. 33 

8.0 Results ..................................................................................................................................... 35 

9.0 Profiles .................................................................................................................................... 36 

9.1 Stringing Conductor through Remote Points ...................................................................... 36 

9.2 Clearance to Ground ................................................................................................................. 37 

9.3 Catenary Curves ........................................................................................................................ 37 

10.0 Reports........................................................................................................................................ 38 

10.1 Pole Information & Loads Report ........................................................................................ 38 

10.2 Calculation Report............................................................................................................... 38 

10.3 Terrain Data Report ................................................................................................................ 38 

10.4 Sag/Tension Report ................................................................................................................. 38 

11.0 Strength Factors ...................................................................................................................... 42 

12.0 Export to DXF .......................................................................................................................... 43 

13.0 3D View ................................................................................................................................... 44 

14.0 Display Options ....................................................................................................................... 45 

11.1 Display Options ....................................................................................................................... 45 

11.1.1 Remote Points ............................................................................................................. 45 

11.1.2 Ground Points ............................................................................................................. 45 

11.1.3 Offline Points ............................................................................................................... 45 

11.1.4 Point Coordinates ........................................................................................................ 45 



4 
COLDNet Pole Manual & Walk-through Design 

11.1.5 Point Numbers ............................................................................................................ 45 

11.1.6 Comments ................................................................................................................... 45 

11.1.7 Span Length ................................................................................................................. 45 

11.1.8 Show Blowout ............................................................................................................. 45 

11.1.9 Show Wires ................................................................................................................. 46 

11.1.10 Full View .................................................................................................................. 46 

11.2 Draw Options ...................................................................................................................... 46 

11.3 Measure Distance and Bearing ........................................................................................... 47 

11.4 Cross-Sections ..................................................................................................................... 47 

 



5 
COLDNet Pole Walk-through Design 

Figure 1: Opening COLDNet Pole from File Explorer ............................................................................. 6 

Figure 2: Install Wizard ......................................................................................................................... 6 

Figure 3: Folder Selection for Installation ............................................................................................. 7 

Figure 4: Confirmation Screen .............................................................................................................. 7 

Figure 5: Finish Installation ................................................................................................................... 8 

Figure 6: COLDNet Pole Main Screen .................................................................................................... 9 

Figure 7: COLDNet Pole Licence Details ................................................................................................ 9 

Figure 8: Entering Registration Code .................................................................................................. 10 

Figure 9: Selecting a Parameter File .................................................................................................... 11 

Figure 10: Parameter File & Component Libraries .............................................................................. 12 

Figure 11: Selected Libraries ............................................................................................................... 12 

Figure 12: Conductor Library .............................................................................................................. 13 

Figure 13: Voltage Library ................................................................................................................... 14 

Figure 14: Pole Library ........................................................................................................................ 14 

Figure 15: Pole Base Library ................................................................................................................ 15 

Figure 16: Crossarm Library ................................................................................................................ 16 

Figure 17: Soil Library ......................................................................................................................... 16 

Figure 18: Stay Library ........................................................................................................................ 17 

Figure 19: Pole Plant Library ............................................................................................................... 18 

Figure 20: Parameter File .................................................................................................................... 19 

Figure 21: COLDNet Pole Settings ....................................................................................................... 21 

Figure 22: COLDNet Pole Design Information ..................................................................................... 24 

Figure 23: COLDNet Pole Data Input – Relative Horizontal Distance & Height ................................... 26 

Figure 24: COLDNet Pole Data Input - Profile 2 ................................................................................... 26 

Figure 25: COLDNet Simple Point Load Information for the Design .................................................... 27 

Figure 26: COLDNet Complex Point Load Information for the Design................................................. 28 

Figure 27: COLDNet Conductor Information for the Design................................................................ 29 

Figure 28: COLDNet Crossarm Information for the Design ................................................................. 31 

Figure 29: COLDNet Pole Plant Information for the Design ................................................................ 32 

Figure 30: COLDNet Stay Information for the Design.......................................................................... 34 

Figure 31: COLDNet Pole Results Grid ................................................................................................. 35 

Figure 32: Stringing Conductor through Remote Points ..................................................................... 36 

Figure 33: Adding a Ground Clearance Line to a Profile ...................................................................... 37 

Figure 34: Adding and Modifying Clearance Curves............................................................................ 37 

Figure 35: Pole Information & Loads Report ....................................................................................... 39 

Figure 36: Calculation Results Report ................................................................................................. 40 

Figure 37: Terrain Data Report ........................................................................................................... 40 

Figure 38: Sag/Tension Report ............................................................................................................ 41 

Figure 39: Modifying Strength Factors ................................................................................................ 42 

Figure 40: Exported DXF File Example................................................................................................. 43 

Figure 41: 3D View of Design .............................................................................................................. 44 

Figure 42: Draw Options ..................................................................................................................... 46 

Figure 43: Measuring Distance and Bearing between Two Points ...................................................... 47 

Figure 44: Cross-Sectional Views ........................................................................................................ 48 



6 
COLDNet Pole Manual & Walk-through Design 

COLDNet Pole Design 

1.0 Installation 

1.1 Installing COLDNet Pole 
Figure 1 below shows the COLDNet Pole installation files, double click Setup.exe to begin. 

 

 

 

 

 

 

 

 

 

 

Figure 1: Opening COLDNet Pole from File Explorer 

The following screen will then appear as shown in Figure 2 below. Click Next to continue. 

 

 

 

 

 

 

 

 

 

 

Figure 2: Install Wizard 
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After clicking Next, the following window will appear as shown in Figure 3 below. If you wish 

to change the location of your install, click the Browse button and select the folder you wish 

to install in. Click Next to continue. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3: Folder Selection for Installation 

The following window will then appear as shown in Figure 4 below, click Next to continue. 

 

 

 

 

 

 

 

 

 

Figure 4: Confirmation Screen 
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The installation is now complete, click Close to finish (Refer Figure 5). 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 5: Finish Installation 
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2.0 Starting COLDNet Pole 

2.1 Opening COLDNet Pole 
COLDNet Pole can either be opened through the desktop shortcut created from the install or 

through the Windows Start Menu. 

2.2 Opening and Registering COLDNet Pole 
Figure 6 below shows the initial window from COLDNet Pole after opening the file. 

 

 

 

 

 

 

 

 

 

 

 

Figure 6: COLDNet Pole Main Screen 

For first time registration an ‘Exit Code 3’ will appear when the program is open. Select OK. 

The following Licencing window will appear, as seen in Figure 7.  

 

 

 

 

 

 

 

Figure 7: COLDNet Pole Licence Details 
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If Microsoft Outlook is installed on the computer, select Generate Registration Email. A Name 

and Phone Number will be required to Generate Registration Email. An automatic email will 

be generated to send to COLDNet Support. Click Send and the support team will email you 

back a registration code. If Microsoft Outlook is not installed on the machine select the 

Generate Text File with Registration Details and follow the previous instructions. This text 

file will need to be saved and then emailed to support@coldnet.com.au to acquire the 

registration code.  

Once a registration code has been sent from COLDNet Support select Enter Validation Code 

on the licensing form. Simple cut and paste the code provided to you before selecting OK and 

exiting the licensing form (Refer Figure 8). 

 

 

 

 

Figure 8: Entering Registration Code 

 2.3 Opening a COLDNet Pole File 
There are two options for opening a COLDNet Pole file: the first option is to click File>Open 

and select a COLDNet Pole file from the selected folder, and the second option is only available 

if the user has used COLDNet Pole before, by selecting a file from the recent files list which is 

located below the Quit button in the File menu.  

  

mailto:support@coldnet.com.au
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2.3 Creating a COLDNet Pole File 
The user can also create a new COLDNet Pole file by selecting File>New. After selecting this 

option, the file will require a name to be created and a directory selected for it to be stored. 

The following screen below will appear as shown in Figure 9. Select Parameter File 

Locations>Add Directory to navigate to the location where the Design Parameters/Libraries 

have been stored locally on the machine. Once selected Close Manage Directories window 

and double click on the desired parameter file from the list. In this example the Design 

Parameter file called NZ has been selected.  

 

 

 

 

 

 

 

 

 

 

 

Figure 9: Selecting a Parameter File 
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3.0 Setting up Libraries 
Select Configuration from the main COLDNet Pole form from the top tool-bar menu. The following 

window shown in Figure 10 will appear. 

 

 

 

 

 

 

 

 

Figure 10: Parameter File & Component Libraries 

Before continuing using COLDNet Pole, the Libraries must be set up. To do this, click the Change File 

button next to each library type, locate the library file you wish to use for that data set, and select it.  

Alternatively, if all the Libraries are stored in the same folder, they can be loaded together using the 

Change Location where Libraries are Stored. This will open a dropdown menu and allow the user to 

select the folder in which the Libraries are stored. If there is more than one library for each library 

type, it will load the first library of that type by default. If this is the wrong library then it will be 

required to be changed manually be selecting Change File next the required library and selecting the 

correct file.  The selected data will be able to be viewed in the tabs shown after a file is selected. Once 

all the libraries have been selected the form should look like Figure 11 below. 

 

 

 

 

 

 

 

 

Figure 11: Selected Libraries 
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3.1 Conductors 
To access the Conductor Library select the Conductors tab in the Libraries Form. From this tab 

the user can select a Conductor Group from the dropdown menu and edit any of the 

conductors populated in the Conductor Table (Refer Figure 12).  

Conductor groups can be added and edited by selecting Add/Edit Group Name. A new 

window will open in which groups can be added or edited. Click Save & Close to commit any 

changes made. 

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Conductor Library or Save As to create 

new Conductor Library. 

 

 

 

 

 

 

 

 

 

 

 

Figure 12: Conductor Library 

3.2 Voltages 
To access the Voltage Library select the Voltage tab in the Libraries Form. From this tab the 

user can edit any of the voltages populated in the Voltage Table (Refer Figure 13).  

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Voltage Library or Save As to create 

a new Voltage Library. 
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Figure 13: Voltage Library 

3.3 Poles 
To access the Pole Library select the Poles tab in the Libraries Form. From this tab the user 

can select a Pole Group from the dropdown menu and edit any of the pole details populated 

in both the Pole Lengths and Pole Strengths Table (Refer Figure 14).  

Pole groups can be added and edited by selecting Add/Edit Group Name. A new window will 

open in which groups can be added or edited. Click Save & Close to commit any changes made. 

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Pole Library or Save As to create a 

new Pole Library. 

 

 

 

 

 

 

 

 

 

 

Figure 14: Pole Library 
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3.4 Pole Bases 
To access the Pole Base Library select the Pole Bases tab in the Libraries Form. From this tab 

the user can select a Pole Base Group from the dropdown menu and edit any of the pole bases 

populated in both the Pole Bases and Pole Logs Table (Refer Figure 15).  

Pole Base groups can be added and edited by selecting Add/Edit Group Name. A new window 

will open in which groups can be added or edited. Click Save & Close to commit any changes 

made. 

The up and down arrow keys located on the right side above the Pole Logs table can be used 

to transfer pole base data between the two grids. 

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Pole Base Library or Save As to create 

a new Pole Base Library. 

 

 

 

 

 

 

 

 

 

 

 
Figure 15: Pole Base Library 

3.5 Crossarms 
To access the Crossarm Library select the Crossarm tab in the Libraries Form. From this tab 

the user can select a Crossarm Group from the dropdown menu and edit any of the crossarm 

details populated in both the Crossarm and Crossarm Details Table (Refer Figure 16).  

Crossarm groups can be added and edited by selecting Add/Edit Group Name. A new window 

will open in which groups can be added or edited. Click Save & Close to commit any changes 

made. 

Click the Change File, before locating and loading the library file to be used for the data set.  
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Click Save Changes to commit any changes made to the Crossarm Library or Save As to create 

a new Crossarm Library. 

 

 

 

 

 

 

 

 

 

Figure 16: Crossarm Library 

3.6 Soil Type 
To access the Soil Library select the Soil Type tab in the Libraries Form. From this tab the user 

can edit any of the soil data populated in the Soil Types Table (Refer Figure 17).  

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Soil Type Library or Save As to create 

a new Soil Library. 

 

 

 

 

 

 

 

 

 

 

Figure 17: Soil Library 
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3.7 Stays 
To access the Stays Library select the Stays tab in the Libraries Form. From this tab the user 

can select a Stay Group from the dropdown menu and edit any of the stay details populated 

in the Stay Table (Refer Figure 18).  

 

Stay   groups can be added and edited by selecting Add/Edit Group Name. A new window will 

open in which groups can be added or edited. Click Save & Close to commit any changes made. 

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Stays Library or Save As to create a 

new Stay Library. 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

Figure 18: Stay Library 
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3.8 Pole Plant 
To access the Pole Plant Library select the Pole Plant tab in the Libraries Form. From this tab 

the user can select a Pole Plant Group from the dropdown menu and edit any of the pole plant 

details populated in the Pole Plant Table (Refer Figure 19).  

Pole Plant groups can be added and edited by selecting Add/Edit Group Name. A new window 

will open in which groups can be added or edited. Click Save & Close to commit any changes 

made. 

Click the Change File, before locating and loading the library file to be used for the data set.  

Click Save Changes to commit any changes made to the Pole Plant Library or Save As to create 

a new Pole Plant Library. 

 

 

 

 

 

 

 

 

 

 

 

Figure 19: Pole Plant Library 
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4.0 Parameter File and Design Criteria 
The loadcase design criteria established by the user can be created and viewed under Configuration 

on the top tool-bar menu. Once opening the form the user will be able to view and edit the different 

loadcases located underneath the library section from the Component Libraries Tab.  

To create a new Parameter File or edit any of the existing Parameter File (by loading one at the start 

of a new job or loading in an old file), simply double click into the cell and type in the new value. If a 

new Parameter File has been created it will need to be saved using the Save File As New Parameter 

File button. If editing an existing file click the Save Changes button to save the changes made.  

An existing Parameter File can also be imported through this form using the Change File feature. An 

example Parameter File that was loaded at the start of a new job can be seen in Figure 20 below. 

 

 

 

 

 

 

 

 

 

Figure 20: Parameter File 
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5.0 Settings 
To view and edit the COLDNet Pole settings, select Configuration from the top tool bar menu in the 

main COLDNet Pole window. The Parameter File & Component Libraries form will then open in a new 

window (Refer Figure 21). Located on the right-hand side of the form under the Component Libraries 

Tab are the settings (Calculation Methods, Calculation Options, Blowout Conditions & Default 

Properties). 

5.1 Calculation Methods 

5.1.1 Tension Calculation Method 
There are two different methods for calculating the tension of the conductors, which 

include: Ruling Span & Inclined Ruling Span. 

5.1.2 Pole Allowable Tipload Calculation Method 

There are two different methods for calculating the allowable pole tipload, which 

include: Pole Strength & Bending Strength 

5.1.3 Pole Tipload Bending Above Stay Calculation Method 

There are two different methods for calculating the allowable tipload above stay 

attachment, which include: Pole Strength & Bending Strength. 

5.1.4 Foundation Calculation Method 

There are two different methods for calculating the foundations, which include: 

Modified Broms & Embedment Length. 

5.2 Calculation Options 
Under Calculation Options are a list of options available to the user to be considered in the 

calculations. All of the calculations are selected by default but can be turned off and on as 

required by selecting the check box next to each of the options (Refer Figure 21).  

5.3 Blowout Conditions  
Blowout Conditions for the design can be entered in the fields provided under Temperature 

and Wind Pressure (Refer Figure 22). 

5.4 Default Properties  
Default Properties for the Soil Type and Mid-Span ‘K’ Factor that will be used in the 

relevant calculations can be entered in the fields provided (Refer Figure 21). 
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Figure 21: COLDNet Pole Settings 
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6.0 Pole Design  
After the Libraries and Parameter Files have been set up, the user can begin assigning the Pole Details 

in the required fields (Refer Figure 22). Any new design changes or edits to existing data will need to 

be saved (File>Save) to commit changes. Quit (File>Quit) can be used to remove any changes made 

during the editing session on the job.  

6.1 General Design Information 
The General Information required for the single pole analysis can be selected from the 

dropdown menus available or entered where provided (Refer Figure 22). 

6.1.1 Selecting Pole 

The Pole Group must first be selected from the dropdown menu provided. The 

options in the dropdown are populated from the user Pole Library. 

A Pole Length must then be selected from the dropdown menu provided. The options 

in the dropdown are populated from the pole lengths that are available for the Pole 

Group that was previously selected. This data is also generated from the Pole Library. 

Once a Pole Length has been selected, the Pole Strength will then need to be to be 

allocated from the dropdown provided. The options in the dropdown are populated 

from the pole strengths that are available for the Pole Length that was previously 

selected. Once again, this data will be generated from the Pole Library.  

If a Measure Strength is available and required to use for the design it can be entered 

in the field provided. These values will be used as the allowable tipload strength of 

the pole if entered. 

An Asset No. can also be entered into the field provided if required.  

6.1.2 Pole Angle 

The pole angle is only visual and edited if the pole structure is rectangular. Circular 

poles will not have the angle displayed or editable.  

To change the pole angle, either enter in the specific value in Pole Angle textbox 

provided or by selecting one of the default options available under Change Pole 

Angle. The Change Pole Angle dropdown options will only become available once a 

profile has been entered. Any changes made to the pole angle can be visually seen in 

the main plan view. Note that the pole angle is displayed and entered in decimal 

degrees. 

6.1.3 Foundations  

The Soil Type can then be selected from the dropdown menu. The options in the 

dropdown are populated from the user Soil Library.  

From the Soil Type selected, the Soil Strength value is populated for the Soil Library. 

If the user wishes to change this value, they can do so by selecting Non-Standard Soil 

Strength and entering the desired value in the textbox provided. 
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From the pole selected, the standard setting depth is populated for the pole (which is 

generated from the Pole Library). If the user wishes to change this value, they can do 

so by selecting Non-Standard Setting Depth and entering the desired value in metres 

in the textbox provided. 

If applicable a Stabilised Backfill is available for both circular and rectangular poles. 

To add stabilised backfill, select Stabilised Backfill and enter in the desired Width 

below Ground in millimetres. If the Stabilised Backfill is checked the Width below 

Ground will be automatically populated with the widest base width of the pole 

selected. The diameter of the stabilised backfill that is entered must be equal too, or 

greater than this value. 

7.1.3.1Pole Bases 

Pole bases can be added or removed to any rectangular pole. There are three 

different types of pole bases: donuts, upper logs and lower logs that are 

generated from the Pole Base Library. Bases can be removed by selecting 

‘None’ from any of the dropdown menus and all changes can be visible in both 

the elevation and plan views. 

A donut can be added to a pole by selecting an available one from the first 

dropdown menu. The Offset Distance of a donut will automatically be 

defaulted to 0m and can only be changed so that the donut sits underneath 

the pole (i.e. the offset distance can only be 0m or the ‘-‘ the depth of the 

donut). The Orientation cannot be edited for donuts. 

An upper log can be added in conjunction with either a lower log or donut, or 

by itself if required. Simply select the desired Upper Log from the dropdown 

menu. This will automatically populate the Offset Distance as a vertical 

distance from the ground line to the bottom of the pole, specified for the log 

in the Pole Base Library. This value can be changed if required, however the 

offset distance must be positive and no greater than the setting depth of the 

pole. The upper log must be placed on a face of the pole and will automatically 

be placed on the inside face of the pole. The Orientation can also be changed 

manually in the space provided. 

A lower log can be added in conjunction only with an upper log, or by itself if 

required. Simply select the desired Lower Log from the dropdown menu. This 

will automatically populate the Offset Distance as a vertical distance from the 

bottom of the pole to the ground line, specified for the log in the Pole Base 

Library.  This value can be changed if required, however the offset distance 

must be positive and no greater than the setting depth of the pole or the 

upper log offset if current. The lower log must be placed on a face of the pole 

and will automatically be placed on the outer face of the pole. The 

Orientation can also be changed manually in the space provided. 
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6.1.4 Job Description 

A Job Description can be entered into the field provided if desired by the user. 

 

 

 

 

 

 

 

 

 

Figure 22: COLDNet Pole Design Information 
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7.0 Survey Data 
After the Pole and Foundation details have been set up, the user can begin by entering in the required 

field data in the Survey Data tab underneath the pole information on the main form (Refer Figure 23). 

Any new data or edits to existing data will need to be saved (File>Save) to commit changes. Quit 

(File>Quit) can be used to remove any changes made during the editing session on the job.  

7.1 Creating and Editing a Profile 
Before the user can enter in the field data, they must first add a New Profile. A profile can be 

entered by typing in the required direction in the field provided, followed by OK or selecting 

the Enter key. The bearing of the new profile must be between 0 – 360 degrees. Once a 

bearing has been added, the data field grid will become available. 

The tabs that are displayed under Survey Data displays the current bearing that is being 

worked on. To change bearings, select from the tabs across the top of the Data Points table.  

To modify an existing bearing select Modify Bearing and enter in the desired change. 

To remove a bearing from the job completely, select Delete Bearing.  

By default, the Bearing Name will be empty, however this can be changed by entering in a 

new description in the Name field provided. 

Before entering the field data the user should first specify the Date Type that was used during 

the survey.  The two options available are: Relative Horizontal Distance & Height & Absolute 

Distance and Elevation. The user should then specify which orientation the data was collected 

in and therefore be recorded in. The two options available are: Away from Pole and Towards 

Pole. Away from Pole specifies that the data was collected from the pole of interest (origin) 

to an outer direction. Towards Pole specifies that the data was collect from an outer reference 

in an inward direction towards to pole of analysis. By default Away Pole using Relative 

Horizontal Distance & Height are selected. If the survey data has been entered wrong at any 

stage it can be corrected by selected the correct option for both of these fields.  

7.2 Entering Field Data 
The way in which the data is required to be entered into the data grid is specific to the Data 

Type that was selected when creating the job. All data is to be entered on a per bearing basis 

(i.e. a new profile will need to be created every time a data enter falls off the centreline from 

the previous entry). As outlined, there are two Data Type options available to choose from 

including: Relative Horizontal Distance & Height, Absolute Distance & Elevation. The 

example shown will be entered using Relative Horizontal Distance & Height. 

7.2.1 Relative Horizontal Distance & Height 

For this data entry type, the user will enter the Horizontal Distance and Vertical 

Distance (in metres) for each data point. This is the change in horizontal and vertical 

distance between the current data point and the previous point. The user will then 

need to specify what Point Type is applicable from the dropdown provided. 

Comments can be added if required. A profile will only be created if an “End Span 

Pole” has been added for the current Working Bearing (maximum of one End Span 
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Pole per bearing) (Example shown in Figures 23 & 24). The data points entered will be 

visually represented in the main plane view screen. 

7.2.2 Absolute Distance & Elevation 

For this data entry type, the user will enter the Absolute Distance and Elevation for 

each data point. This is the absolute distance and elevation from the pole (or first data 

point if data was collected towards the pole) to the current data point. The user will 

then need to specify what Point Type is applicable from the dropdown provided. 

Comments can be added if required. A profile will only be created if an “End Span 

Pole” has been added for the current Working Bearing (maximum of one End Span 

Pole per bearing). The data points entered will be visually represented in the main 

plan view screen. 

 

 

 

 

 

 

 

 

 

Figure 23: COLDNet Pole Data Input – Relative Horizontal Distance & Height 

 

 

 

 

 

 

 

 

 

 
Figure 24: COLDNet Pole Data Input - Profile 2  



27 
COLDNet Pole Manual & Walk-through Design 

8.0 Point Loads 
Point Loads can be added at any stage of the design process once the Pole Design Information has 

been established. The user can add any additional point loads that are required for the design through 

the Simple Point Loads and Complex Point Loads tabs respectively (located next to the Survey Data 

Tab). The loadcase factors are applied to all point load calculations. Any new design changes or edits 

to existing data will need to be saved (File>Save) to commit changes. Quit (File>Quit) can be used to 

remove any changes made during the editing session on the job. 

8.1 Simple Point Loads 
To add a new simple point load to the design click Add New Point Load, a new row in the 

simple loads grid will appear. 

First, an optional Description can be entered into the first cell in the grid, followed by the 

Bearing for the simple load which will need to be entered in the field provided in decimal 

degrees. 

Next, the POA (Point of Attachment) will need to be entered manually as a height above the 

ground in metres, in the field provided. 

The Horizontal Load that is required for the point load can be entered in kilo-Newtons in the 

field provided. This is the horizontal load per wire, not the overall load from the point load. 

Finally, the No. of Wires will need to be entered in the space provided. The number of wires 

will get multiplied with the horizontal load to obtain the total load from the point load. Refer 

Figure 25 for an example 

If a simple point load is no longer required for the design it can be removed by selecting 

Remove Selected Point Load. The simple load will be removed from the simple loads grid. 

 

 

 

 

 

 

Figure 25: COLDNet Simple Point Load Information for the Design 
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8.2 Complex Point Loads 
To add a new complex point load to the design click Add New Point Load, a new row in the 

complex loads grid will appear. 

First, an optional Description can be entered into the firs cell in the grid, followed by the 

Bearing for the complex load which will need to be entered in the field provided in decimal 

degrees. 

Next, the POA (Point of Attachment) and POA End will need to be entered manually as a height 

above the ground in metres, in the fields provided. 

The Conductor Group must then be selected from the dropdown menu provided. The options 

in the dropdown are populated from the user Conductor Library. 

A Conductor must then be selected from the dropdown menu provided. The options in the 

dropdown are populated from the conductors that are available for the Conductor Group that 

was previously selected. This data is also generated from the Conductor Library. 

The Everyday Load needs to be entered as a percentage of the conductor breaking load in the 

field provided. 

The No. of Wires will need to be entered in the space provided. The number of wires will get 

multiplied by the calculated tension load to obtain the total load from the point load.  

Either the Span Length or the Ruling Span must finally be entered in the fields provided. If 

there is no Ruling Span provided the Span Length value will be used in the complex load 

calculation. However, if a Ruling Span has been provided this will be used regardless of 

whether a Span Length has been entered or not.  

If a complex point load is no longer required for the design it can be removed by selecting 

Remove Selected Point Load. The complex load will be removed from the complex loads grid.  

 

 

 

 

 

 

 

 

Figure 26: COLDNet Complex Point Load Information for the Design 
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7.0 Design Information  
After the Survey Data has been entered and the Profiles have been created, the user can begin 

assigning the Design Information in the required tabs. Any new design changes or edits to existing 

data will need to be saved (File>Save) to commit changes. Quit (File>Quit) can be used to remove any 

changes made during the editing session on the job.  

7.1 Conductors 
After the Profiles have been generated, the user can create a list of conductors that are 

required for the design in the Conductor tab at the bottom of the main screen (Refer Figure 

27). Any new design changes or edits to existing data will need to be saved (File>Save) to 

commit changes. Quit (File>Quit) can be used to remove any changes made during the editing 

session on the job.  

To add a new conductor to the design click Add New Conductor, a new row in the conductor 

grid will appear.  

The Conductor Group must first be selected from the dropdown menu provided. The options 

in the dropdown are populated from the user Conductor Library. 

A Conductor must then be selected from the dropdown menu provided. The options in the 

dropdown are populated from the conductors that are available for the Conductor Group that 

was previously selected. This data is also generated from the Conductor Library. 

Next, the Voltage must be selected from the dropdown menu provided. The options in the 

dropdown are populated from the user Voltage Library.  

The No. of Wires, Max Temp and Min Temp need to be entered in the fields provided. If the 

voltage and number of wires selected for a conductor doesn’t match any of the entries in the 

Crossarm Library a message box will appear. 

If a conductor is no longer required for the design it can be removed by selecting Remove 

Selected Conductor.  

 

 

 

 

 

 

Figure 27: COLDNet Conductor Information for the Design 
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7.2 Crossarms 
After the Conductors have been added to the design, the user can begin to create the profiles 

and add circuits to the design. To add the crossarms and circuits to the design, select the 

Crossarm tab at the bottom of the main screen and select the bearing tab that is required to 

be designed (Refer Figure 28). Any new design changes or edits to existing data will need to 

be saved (File>Save) to commit changes. Quit (File>Quit) can be used to remove any changes 

made during the editing session on the job. 

To add a new circuit to the design click Add New Circuit, a new row in the pole crossarm grid 

and end crossarm grid will appear. First enter in all the required information in the pole 

crossarm grid before moving onto the end crossarm grid. 

It must first be determined if the circuit is connected to a different circuit on another bearing. 

Connected circuit simply means that the two circuits share the same crossarm at the 

attachment. Only one crossarm will be present at that attachment and will share the same 

parameters between the two circuits. If the circuit is not connected there will be a crossarm 

present at the attachment of each circuit. To connect a circuit, select Connected Circuit from 

the dropdown menu and choose which circuit to connect too. In order to connect a circuit 

there first bust be at least one complete circuit on two or more profiles. Circuits can only be 

joined if all the required information has been entered. 

Next, select the Attachment Type for the crossarm from the dropdown provided. Either a Pin 

or Strain crossarm must be selected.  

A Conductor must then be selected from the dropdown menu provided. The options in the 

dropdown are populated from the list of conductors that have been added to the design in 

the Conductors Tab. 

The Everyday Load needs to be entered as a percentage of the conductor breaking load in the 

field provided.  

The Crossarm Group must first be selected from the dropdown menu provided. The options 

in the dropdown are populated from the user Crossarm Library. 

A Crosssarm must then be selected from the dropdown menu provided. The options in the 

dropdown are populated from the crossarms available for the Crossarm Group that was 

previously selected. Only crossarms that match the Conductor parameters will be listed in the 

dropdown menu (i.e. crossarms that match the attachment type, number of wires and voltage 

in the Crossarm Library). 

The POA (Point of Attachment) will automatically be generated from the Crossarm Library for 

the top circuit based on the Crossarm selected. If the circuit is not the top circuit it will need 

to be entered in manually as a height above the ground in metres, in the field provided. Select 

the Locked POA function to fix this this height above ground. 

The Crossarm Angle will automatically be populated so that it is positioned on the closest face 

across the line of the circuit. If required this value can be changed by entering into the field 

provided in decimal degrees. 
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The Span Length will be automatically populated as the distance between the two poles. This 

value cannot be edited. Ruling Span will also be automatically calculated and populated in the 

field provided. This value can be changed if required. 

If a circuit is no longer required for the design it can be removed by selecting Remove Selected 

Circuit. The circuit will be removed from both the pole crossarm grid and the end crossarm 

grid.  

There is an option available to Show Kingbolt Height instead of the POA. To do this simply 

select the option from the top right-hand corner of the Crossarms Tab.  

There is also options available to Show Wire Detail and Show Height of Wires above ground. 

To show any of these two options select them from the top right-hand corner of the Crossarm 

Tab. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 28: COLDNet Crossarm Information for the Design 
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7.4 Pole Plant  
After the Circuits and Crossarms have been added to the design, the user can add Pole Plant 

equipment if required. To add the equipment to the design, select the Pole Plant tab at the 

bottom left-hand corner of the main screen (Refer Figure 29). Any new design changes or edits 

to existing will need to be saved (File> Save) to commit changes. Quit (File>Quit) can be used 

to remove any changes made during the editing session on the job. 

 

To add a new pole plant to the design click Add New Pole Plant, a new row in the pole plant 

grid will appear.  

 

The Pole Plant Group must first be selected from the dropdown menu provided. The options 

in the dropdown are populated from the user Pole Plant Library. 

 

A Pole Plant must then be selected from the dropdown menu provided. The options in the 

dropdown are populated from the pole plants that are available for the Pole Plant Group that 

was previously selected. This data is also generated from the Pole Plant Library. 

 

The Distance from Pole Top (m) and Offset Distance from Pole will be automatically 

generated after the Pole Plant has been selected based on the information in the user Pole 

Plant Library. This information can also be changed manually in the fields provided if required. 

 

The Direction will automatically be populated so that the plant is placed across the line and 

behind the line for terminations. This value can be changed by entering it into the field 

provided in decimal degrees. 

 

Pole plant Comments can be added in the field provided if required. 

 

If a pole plant is no longer required for the design it can be removed by selecting Remove 

Selected Pole Plant. 

 

 

 

 

 

 

 

 

 

 

Figure 29: COLDNet Pole Plant Information for the Design 
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 7.5 Stays 
Details of the stays can be viewed in the Stays tab at the bottom left-hand corner of the main 

screen (Refer Figure 30). Any new design changes or edits to existing will need to be saved 

(File> Save) to commit changes. Quit (File>Quit) can be used to remove any changes made 

during the editing session on the job. 

7.5.1 Creating Stays 

To add a new stay to a pole select Add New Stay. This will add a new entry into the 

Stay Table and populate a stay onto the selected pole. The Stay Orientation, and other 

details can then be entered.  

Once all the required stay information has been added, select Check Stays to run the 

calculations for the pole configuration. The new results will be displayed in the results 

grid under the Results tab. 

If a stay is required to be deleted, select Remove Selected Stay. This will remove the 

selected stay in the table and will automatically rerun the calculations for the new 

stay configuration.   

7.5.2 Stay Orientation  

There are three options available to the user to default the stay angle for new or 

existing stays including: Resultant Angle of Maximum Load, Bisect Angle & Inline 

Stays. These options can be selected from the left-hand menu bottoms and will 

automatically change the Direction in the results grid and update the Elevation and 

Plan View drawings accordingly. The Stay Results Grid will be updated automatically 

upon selection. 

Resultant Angle of Maximum Load can only be used for a single or multiple stays. It 

will place all the stays that have been added to the stay grid in the direction opposing 

the angle of maximum load on the pole. 

Bisect Angle can only be used when one or more stays are present and will place all 

the stays that have been added to the stay grid on the bisect angle. To calculate the 

bisect angle, there must be two or less spans on the pole.  

Inline Stays can be used with a single or multiple stays up to the number of spans. The 

stays will automatically be placed in-line and behind each of the spans. Offset Inline 

Stays can be used when two inline stays have been placed on the job. To use this, 

select the check box and enter the Distance to Offset value required in the text box 

provided followed by the Enter key. This will automatically update the two Directions 

of the inline stays with the correct offset.  

7.5.3 Stay Details  

Specific details regarding the stays can be found in the Stay Table provided.  

As well as the default stay orientation options, the user can also change the direction 

of the stay manually in the Stay Table, under Direction. The angle must be between 
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0-360 degrees. Any changes made will be displayed visually in the Elevation and Plan 

Views. Select Check Stays to view the new results. 

The Locked Data Column is available to fix a specific stay configuration. Any changes 

made to the stay details won’t affect the results in the selected locked column field. 

The user can select from: Stay Spread, Height on Pole and Angle with Ground. By 

default, Stay Spread will be locked and will be unable to be edited until a new locked 

column is selected. The locked data columns will be shaded grey for clarification.  

Distance from Top of Pole is the vertical distance from the top of the pole to the point 

of attachment of the stay and is measured in metres. The Distance from Top of Pole 

can be changed if this data column is not locked. Following any changes made the 

remaining stay fields will be updated automatically accordingly.  

Height at Pole is the vertical distance from the ground level to the point of attachment 

of the stay and is measured in metres. The Height at Pole can be changed if this data 

column is not locked. Following any changes made the remaining stay fields will be 

updated automatically accordingly.  

Angle with Ground is the elevation angle from the ground line to the point of 

attachment of the stay and is measured in degrees. The Angle with Ground can be 

changed if this data column is not locked. Following any changes made the remaining 

stay fields will be updated automatically accordingly.  

Stay Spread is the horizontal distance from the base of the stay to the point of 

attachment the stay makes with the ground and is measured in metres. The Stay 

Spread can be changed if this data column is not locked. Following any changes made 

the remaining stay fields will be updated automatically accordingly.  

The stay can be changed by selecting a Stay Group and Stay from the provided 

dropdown menus. The options in the dropdown are populated from the user Stay 

Library.  

Part Number can also be changed via the text box provided.  

Stay Comments are comments can be added or removed as required by the user via 

the text box provided.  

 

 

 

 

  

Figure 30: COLDNet Stay Information for the Design 
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8.0 Results 
At any stage during the design process a list of results and defects is available to the user through the 

Results tab in the middle of the main screen. Underneath this tab is a table of results that are current 

to the design (Refer Figure 31). If any defects are present the pole on the main plan view screen will 

be highlighted red. The list is automatically updated after any changes are made to the design.  

For each of the calculation results listed in the table there will be a calculation type which outlines the 

type of calculation present, the Loadcase for which this occurs and the description of the Component 

that is being calculated. Each result populates the calculated value, as well as the allowable value and 

utilisation if applicable.  

The desired results can be turned off and on by selecting and un-selecting each of the calculation types 

list above the results table. There is also an option available to Show All and Hide All if required. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 31: COLDNet Pole Results Grid 
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9.0 Profiles 
After the data and design information has been entered, profiles will be created radially around the 

pole of interest in the design. The elevation views of each of these profiles can be viewed by selecting 

them from the Profile tabs generated at the top of the main screen next to the Plan View tab. A Profile 

tab will be generated for every bearing that consists of a Study Pole and an End Span Pole. From the 

Profile tab the user has the ability to sag the conductors through conductor points that have been 

entered for that particular bearing of interest. From these screens Ground Clearances and Conductor 

Curves can also be added. 

9.1 Stringing Conductor through Remote Points 
If Remote Points have been entered in the data input table for the selected profile, they will 

appear in the Conductor Everyday Stringing grid which can be accessed by navigating to the 

Profile of interest and selecting Sag Conductor. The Chainage and Height columns are read 

only and are calculated from the Data Input grid. Point Comments can be added from the grid 

which will be reflected back into the Comments field in the Data Input grid.  

To begin the conductor stringing, the user must first select which circuit requires stringing by 

selecting it from the dropdown menu provided under Select Circuit. The number of circuits in 

the dropdown list will be equal to those that have been added when filling out the crossarm 

grids under the Crossarms tab.  

Next, select the Remote Points from the table that will be used to sag the conductor. To do 

this, simply select the check box in the end column called Sag Point for the points required. 

Once all the Remote Points have been selected, a Conductor Temperature is required to be 

entered. This is the temperature of the conductor at the time the conductor data points were 

taken. The temperature needs to be entered in degrees Celsius.  

Select Calculate Stringing to see the new Everyday Load and Everyday Tension (Refer Figure 

32). Click Update Stringing to commit the changes to the design. This will update the elevation 

view as well as the Everyday Load value for the circuit in the Crossarm tab. 

 

 

 

 

 

 

 

 

Figure 32: Stringing Conductor through Remote Points 
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 9.2 Clearance to Ground 
A ground clearance line (as an offset from the groundline) can also be added by selecting 

Clearance to Ground.  Select Add Clearance and enter in the desired clearances (Refer Figure 

33). Select Remove Clearance to remove. Select Save to commit changes. This will now be 

displayed on the Profile Drawing. 

 

 

 

 

 

 

 

Figure 33: Adding a Ground Clearance Line to a Profile 

 9.3 Catenary Curves 
Catenary Curves can be edited and added by selecting Catenaries from the tool strip menu for 

each of the profiles. Upon selection a new window will open and by default, have a Maximum 

Temperature and a Minimum Temperature curve displayed for each of the circuits on the 

profile (Refer Figure 34).  

These curves are generated from the Maximum and Minimum Operating temperatures that 

were selected for that conductor. These values along with the Radial Thickness and Density 

Ice / Snow can be edited by entering in the desired values into the grid. There are check boxes 

available to Show Minimum Clearance in Span, Show Curve and Show Clearance Curve. 

When Show Minimum Clearance in Span is turned on a red arrow will also appear at the 

location of lowest clearance in the profile. The value for the lowest clearance and the position 

in which it occurs along the span can be seen in the Profile Drawing. If a Clearance Curve is 

selected, a Clearance value will need to be entered into the adjacent column. The colours that 

are displayed in the Profile Drawings for these curves can be changed under the Colour and 

Clearance Colour column in the grid. Additional curves for each circuit can be added and 

removed by selecting Add Curve and Remove Curve respectively. To change circuits select 

from the list of tabs that have been automatically generated.  

 

 

 

 

 

 

Figure 34: Adding and Modifying Clearance Curves 
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10.0 Reports  
There are four predefined reports available to the client to assist with analysing the conditioning of 

the pole and its assets. These three reports include: Pole Information & Loads, Calculation Results, 

Terrain Data & Sag/Tension Report. They are standard summary reports that show the basic 

information and calculation results for the pole of interest. To access any of these reports simply select 

the report tab of interest under Reports in the top tool bar menu of the main form. Once selected the 

report form will open in a new window. From there the client can view the reports as well as export 

them to a CSV or Microsoft Excel format if required. 

To export any of the reports select either Export to CSV or Export to Excel from the top tool bar menu 

and select Export Current. After selecting either of these options a new window will appear with the 

exported data. Create a name for the file and save after complete. Use Export All to export all of the 

report to a single document and repeat the previous process.  

The reports can be printed in a similar manner by selecting Print from the top tool bar. Once again, 

select Print Current to print the current report tab or Print All to combine the reports into one 

document. Print Settings are also available if required from the top menu bar.  

Click Close to exit the form and return to the main screen.  

10.1 Pole Information & Loads Report  
The component information available in the Pole Information report include: Poles, soil 

type, conductors, crossarms, pole plants and stays. Any simple or complex point loads on the 

design will also be displayed in the table. This report gives the user a detailed understanding 

of the critical information and components used in the design (Refer Figure 35).  

10.2 Calculation Report 
The standard calculations in the Calculation Report provided include: Tiploads, Foundations, 

Horizontal Mid-Span Separation, Vertical Mid-Span Separation, Uplift, Conductor Tensions, 

Crossarm Loads, Stay Tensions, Stay Bending Loads, Stay Transverse Loads & Stay 

Foundations. Each calculation will show the calculated result, allowable result and utilisation 

(if applicable) for each loadcase (Refer Figure 36). The desired results can be turned off and 

on by selecting and un-selecting each of the calculation types list above the results table. 

There is also an option available to Show All and Hide All if required. 

10.3 Terrain Data Report 
The Terrain Data report has information regarding all the data points entered in the design 

(Refer Figure 37). The report shows a list of bearings and the survey data contained within 

each of them (Refer Figure 37).  

 10.4 Sag/Tension Report 
A Sag/Tension Report can be generated for each of the circuits oh the job. First the user must 

select whether to use Initial or final modulus of elasticity for each conductor. This can be done 

be selecting the checkbox under the column Use Initial Modulus of Elasticity. If the final 

modulus of Elasticity is used instead, an option is available to enter a Temperature Allowance 

for Inelastic Stretch. This can be entered in the column provided or a default value of 0°C will 
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be used. An Exclude from Report option is available for each circuit. The Initial Modulus of 

Elasticity and Final Modulus of Elasticity will be automatically generated from the conductor 

properties that have been entered in the Conductor Library. The report will calculated four 

different results including: Sag, Horizontal Tension, Axial Tension and Time for 3 Return 

Waves. Each of these options can be turned off and on by selecting the checkboxes provided 

under Report Options.  A Start Temperature & End Temperature need to be entered into the 

fields provided following be a Temperature Increment. A calculation will be done for each 

temperature between the start value and end value increasing by the temperature increment. 

Select Generate Report to populate (Refer Figure 38). 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 35: Pole Information & Loads Report 
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Figure 36: Calculation Results Report 

 

 

 

 

 

 

 

 

 

 

 

Figure 37: Terrain Data Report 
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Figure 38: Sag/Tension Report 
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11.0 Strength Factors 
The strength factors for both the Pole and Soil can be modified by selecting Strength Factors from the 

top tool strip menu on the main screen (Refer Figure 39). The strength factors can be modified for 

each of the loadcases that are present in the Parameter File. To change the values simply enter in the 

desired factor in the field provided followed by the Save button. Upon exiting the form, the 

calculations will automatically be reprocessed to replicate these strength factor altercations.  

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 39: Modifying Strength Factors 
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12.0 Export to DXF 
The design can be exported to a DXF format by selecting Export to DXF and selecting from one of the 

three options: Plan View, Profile Views & Export All. The DXF files will automatically be generated 

with a default name and saved into the same location that the COLDNet Pole job file had been elected 

to save to. Upon selection an option will appear to open the folder in which the location has been 

saved to. To open the DXF file simple double click on the created file (Refer Figure 40). A DXF viewer 

will need to be installed on the user’s computer to be able to view the file. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 40: Exported DXF File Example 
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13.0 3D View 
To view the design in 3D select the 3D View Option from the top tool strip menu. A new window will 

open where the 3D model can be viewed. To toggle the view hold and move down the left-mouse key. 

To orbit the model hold down and move the right mouse key. Use the mouse scroll wheel to zoom 

into the cursor location. To rest the drawing back to the original view select Redraw.  

There is a check box available Show Terrain which can be turned off and on to allow the user to view 

any pole bases that are positioned below ground level.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 41: 3D View of Design 
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14.0 Display Options  
There are several different methods that the user can view and highlight their data which can be 

accessed from the main window screen of COLDNet Pole.   

 11.1 Display Options 
Display Options are available for the user to turn off and on, to create a customised view for 

the user. The display options selected by the user will be saved, and appear whenever they 

start the program. Individual or multiple display options can be selected at a given time. 

11.1.1 Remote Points 
The remote points can be displayed in the main plan view and profile screens via 

Display Options>Remote Points. By default, the remote points will be displayed by a 

blue cross. This can be changed through the Draw Options panel. 

11.1.2 Ground Points 

The ground points can be displayed in the main plan view and profile screens via 

Display Options>Ground Points. By default, the ground points will be displayed by a 

white cross. This can be changed through the Draw Options panel.  

11.1.3 Offline Points 
The offline points can be displayed in the main plan view and profile screens via 

Display Options>Offline Points. By default, the offline points will be displayed by a 

white circle. This can be changed through the Draw Options panel. 

11.1.4 Point Coordinates  

The point coordinates (X, Y, Z) can be displayed in the main plan view and profile 

screens via Display Options>Point Coordinates. The point coordinates will be 

displayed in text next to the point.  

11.1.5 Point Numbers 

The point numbers can be displayed in the main plan view and profile screens via 

Point Numbers>Point Coordinates. The point numbers will be displayed in text next 

to the point. 

11.1.6 Comments 

Data points that have user comments can be highlighted via Display 

Options>Comments. The comment will be displayed in text next to the point. 

11.1.7 Span Length 

For bearings that contain a profile (i.e. a pole point is in the data set) the span length 

is available via Display Options> Span Length. The span length will be displayed as a 

dimension in metres above or below the profile. 

11.1.8 Show Blowout 

For bearings that contain a profile (i.e. a pole point is in the data set) the blowout 

curve is available via Display Option> Show Blowout. The blowout curve will be 

generated based on the blowout conditions that have been entered for the design. If 
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no blowout conditions have been entered you will be taken to the settings form where 

these can be entered. The blowout curve is drawn based on the location of the 

blowout from the outer most wires and is shown via a violet line in the plan view 

drawing. 

11.1.9 Show Wires 

For bearings that contain a profile (i.e. a pole point is in the data set) the wire 

configuration can be seen in the plan view screen via Display Option> Show Wires.  

11.1.10 Full View  

To reset the plan view drawing back to fit-to-page select full view via Display 

Options>Full View or alternatively using Ctrl + F. 

11.2 Draw Options 
Each of the Display Options outlined in section 11.1 above can be customised for the user 

comfort. Under the Draw Options menu (on the top tool strip menu) each highlighting options 

have three settings: Colour, Width and Shape. These three options can be edited by the user 

(Refer Figure 42). 

Colours can be changed by selecting … button, located next to Draw Colour. 

The width of the highlight can be changed via Draw Width by selecting the up and down arrow 

keys. 

The shape of the highlight can be changed by selecting the desired shape from the list under 

Draw Shape. 

Reset reverts any changes made back to their original state, or Reset All to revert all display 

options changes back to their original state. Changes can be applied via Apply Changes. 

The background colour of the plan view can also be changed from the Draw options form by 

selecting … button next to the Background Colour setting.  

 

 

 

 

 

 

 

 

Figure 42: Draw Options 
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11.3 Measure Distance and Bearing  
The user can measure the distance and bearing between two points by selecting 

Measure>Between Two Points from the top tool strip menu on the main plan view screen. 

After selecting the option, a small form will appear at the top right-hand corner of the screen. 

From there, select the two points of interest by clicking on them individually from the plan 

view screen. The bearing will be calculated from the first point of selection to the second point 

of selection (Refer Figure 43). Use the Reset function to repeat the process for another two 

points. Once finish select Close to continue with the design. There is also a similar tool 

available for measuring the distance and bearing between two mouse clicks by selecting 

Measure>Between Mouse Click Points and repeating the process above. 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 43: Measuring Distance and Bearing between Two Points 

 

11.4 Cross-Sections 
A cross-sectional view of the line can be created by selecting Cross-Sections>Create Cross-

Section. The cross-sectional view can be used to measure horizontal and vertical clearances 

to the conductor. A blowout curve will also be displayed to show the geometry of the 

conductor swing under blowout conditions. The user will first be required to select the Offline 

Point to incorporate into the cross-section. The Offline Point will usually be in reference to a 

building or object that has been captured during the survey to verify it meets the required 

clearance values. After selecting the offline point, a span will need to be selected. Once 

selected, a new window will automatically be generated with the cross-sectional view (Refer 

Figure 44). More than one cross-sectional view can be created. They can be viewed under 

Cross-Sections>View Cross-Sections and deleted via Cross-Sections>Delete Cross-Sections.  
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Once the form is open, the Temperature and Wind Pressure can be changed and Recalculated 

to produce a new cross-sectional view. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 44: Cross-Sectional Views 

 


